Friday, May 01, 2009

FTP Publishing - May 2009

Last month, we noted two more episodes of the well known FTP Publishing symptom
Publishing your blog is taking longer than expected. To continue waiting for it to finish, click here.
that episode was fixed, twice. This week, it's back again, but with different bloggers reporting their own involvement. We also have more reports of
530 User cannot log in. Login failed
and similar symptoms.

The second episode last month seemed to involve publishing posts with pictures. Several observations this week seem to, explicitly, deny that affinity.

(Update 5/15): Blogger has solved the problem.
We believe we've isolated the FTP issue. If you couldn't publish before, please try again and let us know if you still experience problems.


(Update 5/14): Blogger has acknowledged the outstanding issues.
Some users are reporting failed logins when publishing via FTP. We are investigating.


(Update 5/3 15:00): Keeping an open mind, when dealing with Blogger issues, is a very advisable attitude. If your problem has been an issue for a while (say before late last week), or if your problem just started this weekend, it's possible that it won't be solved by Blogger, any time soon. The symptom
Publishing your blog is taking longer than expected. To continue waiting for it to finish, click here.
is one with many possible causes. And this month, Blogger is actively soliciting your opinion about FTP Publishing.

(Update 5/2 15:00): Blogger is actively researching this issue.
I'm a Product Manager on Blogger, and we're trying to isolate the last remaining issues relating to FTP publishing. If you're still experiencing problems, please fill out the form here:

http://spreadsheets.google.com/viewform?formkey=ci1UaTdWWFowdUt0Q3dId0pibWJYMXc6MA


>> Top

24 comments:

Kevin J. Bowman said...

Blog Domain URL:http://www.kevinjbowman.com/blog.cfm
Host ISP- GoDaddy
Server Setting - I have used FTP and SFTP both
No problem last month
No photos

Lisa Pecunia said...

Worked fine the last several weeks, now getting message: Publishing your blog is taking longer than expected. To continue waiting for it to finish, click here. Tried several times with same response.

ftp url: 216.244.118.217
Blog url: blog.juntopia.com
Host ISP: unsure, private server
Server Setting: FTP
No problem last month.
Folders not being created, and yes they should be.
No photos.

Mark Goldberg said...

ftp url: 64.26.174.83
Blog url: mhgoldberg.com/blog
Host ISP: magma.ca
"You're publishing via FTP"
same problem as a few weeks ago (April 16)
Not publishing with photos, but using /img src="..."/ pointing to an existing img.

RHJ said...

Blog: http://rhj.info/blogg/
Host ISP: http://www.proisp.no/
Server setting: FTP

Direct FTP OK with the server.

No problems until yesterday.

Today no posting is possible :-(

Jack Yan said...

I used to be able to switch browsers and it would come right, but not this time: tried both Maxthon and Firefox.

URL at http://jackyan.com/blog.
Hosted at Rackspace.
FTP.
Didn’t have this problem last month.
No new folder, and it should have been created.
Posting with one image, but I have done this in the past.

The Pundits' Guide said...

ftp url: ftp.punditsguide.ca
blog url: www.punditsguide.ca
host ISP: sibername.com
*not* publishing with images in the blogposts
no problem last month (or none I can remember)

J said...

Blog URL: http://worldofsoGoDaddyil.co.uk/blogger
Host ISP- Private server through Fasthost
Server Setting - I have used FTP setup since 2003 never changed
No problem last month
No photos

Jeff said...

This is getting REALLY old, really quick.

www.expta.com
My own personal server (W2K8)
FTP Server Setting: www.expta.com
No problem last month
No new folder is being created for 05 (May 2009)
Yes, my post includes a photo. The phot uploaded fine to Images, but the blog post will not publish.

NEAQ said...

All of the New England Aquarium's blogs are unable to publish. This is very troublesome.

They are all located on www.neaq.org/blogs.
An example full url: http://www.neaq.org/education_and_activities/blogs_webcams_videos_and_more/blogs/marine_mammals
The server is www.neaq.org

"publish" leads to "taking longer than expected" message followed by nothing. Server logs show no activity.

Tim said...

Publishing takes longer than expected. No files are successfully uploaded.

-blog domain URL: http://nicholsclan.com
-server hosting company: HostGator
-FTP server setting value: ftp.nicholsclan.com, no path, index.html
-Yes, I had this problem last month, seems like the same one.
-No new folders created and as this is the 1st of the month, there should have been a new one.
-The current failure does not involve a photo. Don't recall specifically which posts were problems last month, so may have included photos.

Mr. Skinner said...

FTP upload has been working on and off since the middle of last month. Yesterday it was working just fine. Today, I don't seem to be able to post anything with pictures. I haven't tried anything without.

AdamB said...

+1 for this error; using SFTP. Grr.

Jay said...

Blog Domain URL: http://www.futilityinfielder.com/blog/

Host ISP: GoDaddy

Server Setting: ftp.futilityinfielder.com

No problems last month

No photos

No new folder created for May (05). Manually doing so didn't solve anything (if only it were that easy)

Webmaster said...

* The blog domain URL: www.tenerifeconlafamilia.com/blog.html
* The name of the server hosting company: www.arsys.es
* The Blogger FTP server setting value: Using FTP (not SFTP)
Is this the same problem that you had, last month? Did you have any problem, last month?: This is my first blog in blogger and I have created it yesterday.
* Can you please check the host server: Yes, the server is OK, I can access it with a ftp client. I have created new folder in the server but I have deleted all the content in the server, and the error not fixed.
* are you attempting to FTP posts with photos? No, all my posts are widthout photos

Mark said...

Blog Domain URL:http://www.getpowers.net
Host ISP- Dreamhost
Server Setting - I use FTP
*No problem last month
*After I posted on Blogger Help last night, problem was fixed for a few hours, and then problem restarted again.
*No photos

Lynds said...

www.she.dragonflylily.com
Hosting - hostcolor

I had this problem mid-march. That post had photos linked at photobucket.

My latest post does not have any photos in it, will not publish. It stopped working, with no changes made by me. Everything is good to go on my side and with my hosting.

24/7 News Network said...

Domain URL: http://www.breakingnewsonline.net
Domain Bought from - GoDaddy
Web Host: HostCats
Server Setting - FTP
Problems Last Month too
Can upload photos, but not posts
The FTP problem has been continuous for the past few months.
Latest Problem appeared yesterday

Deidre L Morton-Surfield said...

They claim it is fixed.. it is NOT. *shock, awe*

Jim Serrett said...

I have not been able to post for two days now.
We have three blogs all with image based content so not be able to post pics is a joke.

When I try to load an image I get a "failed" notice then a pop up that reads.
Name: upload-image-ajax.do
Type: unknow
From: draft.blogger.com

Which I can save but will not run or open.
I had hoped that this was a glitch with the Blogger in Draft I am using.

This seems to be a wide spread problem.
Anybody have an idea on how to fit this.

Lolla Moon said...

* The blog BlogSpot URL (used to be published at lollaloves.blogspot.com)
* The blog domain URL. www.hellololla.com
* The name of the server hosting company. ZZhosting.com
* The Blogger FTP server setting value. hellololla.com, or 93.189.104.162
* Yes, same problem last month, but it only lasted 2 days and sorted out itself.
* Folders are being created OK.
* Important: yes, posts with photos.

Administrator said...

http://www.bapva.com/meetings.php
Dreamhost
ftp.bapva.com
No problems last month
No new folders created on host
Only thing besides text being uploaded is a google map link.

Megan said...

Still having problems publishing by FTP. Blog URL is http://www.cla.ca/divisions/cacul/regenerations/index.htm. Server is cla.ca. Usually just see "Publishing files to your blog...Uploading via FTP to cla.ca" message. Sometimes, I eventually get the error message "FTP login failed, reason: 530"

Tuong Tieu said...

getting an error when I publish via FTP. Folders are getting created, but files aren't.
ftp: ftp.madisontieu.com
url: http://www.madisontieu.com/blog
host isp: GoDaddy
ftp user: ttieu

Error I get is:

/blog/labels/lost and found.html failed to upload file: lost and found.html with reason: 425 Cannot open data connection.
/blog/labels/embroidery.html failed to upload file: embroidery.html with reason: 425 Cannot open data connection.
/blog/labels/prenatal vitamins.html failed to upload file: prenatal vitamins.html with reason: 425 Cannot open data connection.
/blog/2009/06/what-came-first-chicken-or-egg.html failed to upload file: what-came-first-chicken-or-egg.html with reason: 425 Cannot open data connection.
/blog/labels/3D Ultrasound.html failed to upload file: 3D Ultrasound.html with reason: 425 Cannot open data connection.

GRP said...

Trying to (re)publish a post via FTP, I got the repeated message "Publishing your blog is taking longer than expected..." But on the same page on which that message appears, there's a "Status" tab. Clicking on that and REPUBLISHING THE ENTIRE BLOG worked around the problem. Perhaps republishing a single post uses a different IP address from republishing the whole blog.