Monday, May 26, 2008

BlogSpot, And The 404 Error

For some time now, blogs published to a custom domain, and previously working, have been (apparently) randomly yielding a new monolithic error when being read.
Not Found
Error 404


Recently, owners of blogs supposedly not associated with custom domains have complained of this oddity also.



Why not at least
The blog you were looking for was not found.
or maybe even
Blog not found

Sorry, the blog you were looking for does not exist. However, the name xxxxxxx is available to register!



If your BlogSpot blog, not now and never previously part of a custom domain, is showing this symptom, please comment here with the blog name. If you're suffering from this idiosyncrasy, silence won't get the problem fixed.

>> (Update 5/28): Blogger Support has suggested a possible (distant) connection between template corruption and observation of this symptom.

>> Forum thread links: bX-*00080

>> Copy this tag: bX-*00080

>> Top

10 comments:

Lisa F. said...

Hi,

I came across your Blog as I was trying for help on Googles platform to no avail.

My Blog is: http://blog.pampermepuppy.com/

I do not know for how long prior to last week that my blog has not been showing up, but this is scaring me a little bit.

I've tried it on IE6, FireFox, Flock and Safari and nothing comes up.

When I click on View My Blog from inside the Dashboard it also does not show up.

I think I need help here and unfortunately I am not very adept or savvy.

I have a Yahoo eCommerce site of which you can access my blog from but now it is not viewable to the public because either Google Blogger is having issues or I've been hacked.

Please Help.

Thanks in Advance.

Chuck said...

Hi Lisa,

I don't think that this is the symptom that's affecting your blog.

Have you posted yet in GBH: Something Is Broken? If so, and I missed the post, my apologies. The online forums are much easier to use, then Blogger Blog Commenting, for interactive problem solving.

Please. let's explore this, in a public forum.

Anurag Bansal said...

Hi Chuck,

I also faced the same 404 error for around two days. Currently changing the custom domain to blogspot blog and then switching it back helped resolve the error for time being. Not sure if it is permanent solution.
I really liked the content on your blog and suggested to refer to your blog if someone is facing the blogger problems on my blog http://knowliz.com

Thanks
Anurag Bansal

Linda J. Hutchinson said...

I don't mean to be a pest. I just want to get my blogs fixed so that I can update them.

I got the info about the MTU (?) issues. I don't know what an MTU is and I don't know where it is. I'm a writer, not a computer person.

My blogs: http://reviewhutch.blogspot.com, http://lindajhutchinson.blogspot.com, http://livingwithfmandoa.blogspot.com and I am on a team blog at www.writerschatroom.com/blog.htm.

Every time I attempt to sign in at blogger I get a 404 Not found. The only way I can even get in to see these comments on how to fix this is when I get a google alert with a link. Without that link I can not get in to see what anyone has offered as a fix. The google link signs me on so that I can comment. Otherwise, I am out of luck - because I can't sign in to blogger.

I have a cellular ISP, which worked fine for a year before this problem popped up.

I am running XP SP2. I switched from IE to Firefox thinking that might fix whatever is wrong. My computer is not networked to any other. Not even for ISP.

I spent several hours today reading all the possible fixes. The fixes don't give step by step instructions and I'm sure there is no way to do that because of all of the variables. Every computer is different. I got that loud and clear.

Sometimes I can type in my blog addy and it will go to my blog. Sometimes there is a place for me to sign in in the upper right hand corner. Sometimes I can sign in to update that one blog. If I try to go to the dashboard to get to another of my blogs, I'm back to the 404 error code.

As stated previously, I can't maneuver around in the help section/forums because I can't sign in without the google link in the google alert.

This is all very frustrating. One way or another it has to be fixed soon. Either fixed or I have to move my blogs somewhere else. This is affecting my work and my income.

Please advise.
linda@lindajhutchinson.comv

Chuck said...

Linda,

If you're going to use a computer, you will eventually have to learn about DNS and about MTU. Maybe this week, the problems that you're reporting affects Blogger, but next month, that could change.

So do us a favour, and read my articles about DNS, and about MTU. And leave off the "This has to be fixed soon or I will find another blog host.". That's boring.

Linda J. Hutchinson said...

Chuck,

Thank you for contacting me. By providing a link I was able to get back in here to respond. I don't mean to be boring by stating the obvious.

Your articles are full of info but do not give me any clue as to where to find the MTU or DNS to fix my problem. As I said in my post, I understand the need to cover the issues with a broad overview and the impossibility of providing specifics.

The broad overview doesn't help me. I need to know where to find specifics - like where I can find MTU and DNS. I did a search. Nothing.

I've been using computers since 1983. Issues are ever-changing and I would have to keep up with every change, which I do not have the time, energy, or interest in doing. I learned long ago that that is best left to those who are experts and keep up with all the changes.

Where can I find MTU and DNS on my computer. I'd be happy to work through this using the information you have so graciously provided if I knew where to start. It's the starting point that has me stuck.

Thank you for taking the time to help me. I'm sure your information has helped legions and your willingness to give of your time is greatly appreciated.

Linda
linda@lindajhutchinson.com

Chuck said...

Linda,

You find the MTU in this article. If you can leave comments there, not here, both of us will benefit.

MaK said...

im also facing this problem too.
my blog is
http://electr-engineering.blogspot.com
and im pointing it to a custom domain
http://www.ee-lu.com
but i switched back to blogspot.com then back to ee-lu.com and everything went back to normal
MaK

Susan J Sohn said...

same problem. my blog is susanjsohn.com. can't figure out what's going on.
frustrated and need help.
Thanks

Chuck said...

Susan,

Have you posted yet in GBH: Something Is Broken, or in Nitecruzr Dot Net - Blogging? The online forums are much easier to use, then Blogger Blog Commenting, for interactive problem solving.